<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://santaclaritamagazine.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<script>var et_site_url='https://santaclaritamagazine.com';var et_post_id='111352';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Newly Renovated Sierra Crest Shopping Center - Santa Clarita Magazine</title>
	<link rel="canonical" href="https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Newly Renovated Sierra Crest Shopping Center - Santa Clarita Magazine" />
	<meta property="og:url" content="https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/" />
	<meta property="og:site_name" content="Santa Clarita Magazine" />
	<meta property="article:published_time" content="2021-07-29T05:39:04+00:00" />
	<meta property="article:modified_time" content="2021-07-29T05:39:10+00:00" />
	<meta property="og:image" content="https://santaclaritamagazine.com/wp-content/uploads/2021/07/Sierra-Cresst.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="563" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tyra Ghamghamy" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://santaclaritamagazine.com/#website","url":"https://santaclaritamagazine.com/","name":"Santa Clarita Magazine","description":"Your Source for Everything in the Santa Clarita Valley","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://santaclaritamagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/#primaryimage","inLanguage":"en-US","url":"https://santaclaritamagazine.com/wp-content/uploads/2021/07/Sierra-Cresst.jpg","contentUrl":"https://santaclaritamagazine.com/wp-content/uploads/2021/07/Sierra-Cresst.jpg","width":960,"height":563},{"@type":"WebPage","@id":"https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/#webpage","url":"https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/","name":"Newly Renovated Sierra Crest Shopping Center - Santa Clarita Magazine","isPartOf":{"@id":"https://santaclaritamagazine.com/#website"},"primaryImageOfPage":{"@id":"https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/#primaryimage"},"datePublished":"2021-07-29T05:39:04+00:00","dateModified":"2021-07-29T05:39:10+00:00","author":{"@id":"https://santaclaritamagazine.com/#/schema/person/7f3422ae253da34bda81174c4c463b1b"},"breadcrumb":{"@id":"https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/"]}]},{"@type":"BreadcrumbList","@id":"https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://santaclaritamagazine.com/"},{"@type":"ListItem","position":2,"name":"Newly Renovated Sierra Crest Shopping Center"}]},{"@type":"Person","@id":"https://santaclaritamagazine.com/#/schema/person/7f3422ae253da34bda81174c4c463b1b","name":"Tyra Ghamghamy","url":"https://santaclaritamagazine.com/author/tyra-ghamghamy/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Santa Clarita Magazine &raquo; Feed" href="https://santaclaritamagazine.com/feed/" />
<meta content="Magazine v.3.0" name="generator"/><link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://santaclaritamagazine.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-original-css'  href='https://santaclaritamagazine.com/wp-content/plugins/dpProEventCalendar/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://santaclaritamagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://santaclaritamagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://santaclaritamagazine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cforms2-css'  href='https://santaclaritamagazine.com/wp-content/plugins/cforms2/styling/cforms2012.css' type='text/css' media='all' />
<link rel='stylesheet' id='hover-style-css'  href='https://santaclaritamagazine.com/wp-content/plugins/divi-tweaker/public/css/hover-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://santaclaritamagazine.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.largeredbtn{font-family:"Raleway",sans-serif;font-weight:900;font-size:16px;line-height:60px;color:#fff !important;text-decoration:none;padding-left:40px;padding-right:80px;padding-top:22px;padding-bottom:22px;background:rgb(234,91,31); background:-moz-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(234,91,31,1)),color-stop(100%,rgba(227,58,12,1))); background:-webkit-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-o-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-ms-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:linear-gradient(to bottom,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#ea5b1f',endColorstr='#e33a0c',GradientType=0 )}.largeredbtn:hover{background:rgb(227,58,12); background:-moz-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(227,58,12,1)),color-stop(100%,rgba(234,91,31,1))); background:-webkit-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-o-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-ms-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:linear-gradient(to bottom,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33a0c',endColorstr='#ea5b1f',GradientType=0 )}.fullrounded img{-webkit-border-radius:400px;-moz-border-radius:400px;border-radius:400px}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://santaclaritamagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://santaclaritamagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://santaclaritamagazine.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://santaclaritamagazine.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://santaclaritamagazine.com/wp-content/themes/Divi/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://santaclaritamagazine.com/wp-content/themes/Magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Divi-Blog-Extras-styles-css'  href='https://santaclaritamagazine.com/wp-content/plugins/Divi-Blog-Extras/styles/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://santaclaritamagazine.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://santaclaritamagazine.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-vanilla-css'  href='https://santaclaritamagazine.com/wp-content/plugins/ubermenu/assets/css/skins/vanilla.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://santaclaritamagazine.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://santaclaritamagazine.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cforms2-js-extra'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"https:\/\/santaclaritamagazine.com\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"e3b6c0a44d"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/cforms2/js/cforms.js' id='cforms2-js'></script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' id='tp-tools-js'></script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://santaclaritamagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://santaclaritamagazine.com/wp-json/wp/v2/posts/111352" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://santaclaritamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://santaclaritamagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://santaclaritamagazine.com/?p=111352' />
<link rel="alternate" type="application/json+oembed" href="https://santaclaritamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsantaclaritamagazine.com%2F2021%2F07%2Fnewly-renovated-sierra-crest-shopping-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://santaclaritamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsantaclaritamagazine.com%2F2021%2F07%2Fnewly-renovated-sierra-crest-shopping-center%2F&#038;format=xml" />
<meta property="fb:app_id" content="652372151569493"/><meta property="fb:admins" content="100000747063939,1302925936,1523523774"/><style id="ubermenu-custom-generated-css">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</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="preload" href="https://santaclaritamagazine.com/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-111352 single-format-standard theme-Divi et-tb-has-template et-tb-has-header woocommerce-no-js et_pb_button_helper_class et_pb_footer_columns4 et_pb_gutter et_pb_gutters2 et_pb_pagebuilder_layout et_full_width_page et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_dark  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-top-new-menu" class="et-menu nav"><li id="menu-item-51158" class="et_pb_menu_page_id-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51158"><a href="https://santaclaritamagazine.com/">Homepage</a></li>
<li id="menu-item-51157" class="et_pb_menu_page_id-29459 menu-item menu-item-type-post_type menu-item-object-page menu-item-51157"><a href="https://santaclaritamagazine.com/about-the-magazine/">About Us</a></li>
<li id="menu-item-51160" class="et_pb_menu_page_id-45149 menu-item menu-item-type-post_type menu-item-object-page menu-item-51160"><a href="https://santaclaritamagazine.com/meet-our-staff/">Meet Our Staff</a></li>
<li id="menu-item-51159" class="et_pb_menu_page_id-32678 menu-item menu-item-type-post_type menu-item-object-page menu-item-51159"><a href="https://santaclaritamagazine.com/?page_id=32678">Login</a></li>
<li id="menu-item-51162" class="et_pb_menu_page_id-36226 menu-item menu-item-type-post_type menu-item-object-page menu-item-51162"><a href="https://santaclaritamagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-51163" class="et_pb_menu_page_id-29466 menu-item menu-item-type-post_type menu-item-object-page menu-item-51163"><a href="https://santaclaritamagazine.com/contact-us/">Contact Us</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_header et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header et_pb_equal_columns et_pb_gutters2 et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_3_5 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="https://santaclaritamagazine.com"><span class="et_pb_image_wrap "><img loading="lazy" src="https://santaclaritamagazine.com/wp-content/uploads/2018/10/SCMlogoRed.png" alt="" title="" height="auto" width="auto" srcset="https://santaclaritamagazine.com/wp-content/uploads/2018/10/SCMlogoRed.png 2270w, https://santaclaritamagazine.com/wp-content/uploads/2018/10/SCMlogoRed-350x101.png 350w, https://santaclaritamagazine.com/wp-content/uploads/2018/10/SCMlogoRed-600x173.png 600w, https://santaclaritamagazine.com/wp-content/uploads/2018/10/SCMlogoRed-768x221.png 768w, https://santaclaritamagazine.com/wp-content/uploads/2018/10/SCMlogoRed-1024x295.png 1024w, https://santaclaritamagazine.com/wp-content/uploads/2018/10/SCMlogoRed-1080x311.png 1080w" sizes="(max-width: 2270px) 100vw, 2270px" class="wp-image-54802" /></span></a>
			</div><div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav">
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-primary-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full ubermenu-responsive-toggle-icon-only " data-ubermenu-target="ubermenu-main-35-primary-menu-4"><i class="fa fa-bars"></i></a><nav id="ubermenu-main-35-primary-menu-4" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-35 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-vanilla  ubermenu-bar-align-center ubermenu-items-align-left ubermenu-retractors-responsive ubermenu-icons-inline"><ul id="ubermenu-nav-main-35-primary-menu" class="ubermenu-nav"><li class="et_pb_menu_page_id-29518 ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-29518 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only ubermenu-noindicator" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sections</span></a><div class="ubermenu-submenu ubermenu-submenu-id-29518 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-31484 ubermenu-autoclear "><li class="  et_pb_menu_page_id-31532 ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31532 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31532"><ul class="ubermenu-submenu ubermenu-submenu-id-31532 ubermenu-submenu-type-stack" ><li class="et_pb_menu_page_id-30337 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31290 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/a-note-from-the-publisher/"><span class="ubermenu-target-title ubermenu-target-text">A Note From The Publisher</span></a></li><li class="et_pb_menu_page_id-30407 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31292 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/automotive/"><span class="ubermenu-target-title ubermenu-target-text">Automotive</span></a></li><li class="et_pb_menu_page_id-30409 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31293 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/beauty-bridal-fashion/"><span class="ubermenu-target-title ubermenu-target-text">Beauty, Bridal &#038; Fashion</span></a></li><li class="et_pb_menu_page_id-30411 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31294 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/business-news/"><span class="ubermenu-target-title ubermenu-target-text">Business News</span></a></li></ul></li><li class="  et_pb_menu_page_id-31526 ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31526 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31526"><ul class="ubermenu-submenu ubermenu-submenu-id-31526 ubermenu-submenu-type-stack" ><li class="et_pb_menu_page_id-30488 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31296 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/community/"><span class="ubermenu-target-title ubermenu-target-text">Community</span></a></li><li class="et_pb_menu_page_id-30350 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-55186 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/arts-entertainment/"><span class="ubermenu-target-title ubermenu-target-text">Dining, Arts &#038; Entertainment</span></a></li><li class="et_pb_menu_page_id-30494 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31298 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li class="et_pb_menu_page_id-30502 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31301 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/kid-activities/"><span class="ubermenu-target-title ubermenu-target-text">Kid Activities</span></a></li></ul></li><li class="  et_pb_menu_page_id-31545 ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31545 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31545"><ul class="ubermenu-submenu ubermenu-submenu-id-31545 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li class="et_pb_menu_page_id-30413 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31295 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/celebrity-sightings/"><span class="ubermenu-target-title ubermenu-target-text">Celebrity Sightings</span></a></li><li class="et_pb_menu_page_id-30507 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31303 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/home-garden/"><span class="ubermenu-target-title ubermenu-target-text">Home &#038; Garden</span></a></li><li class="et_pb_menu_page_id-30509 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31304 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/medical/"><span class="ubermenu-target-title ubermenu-target-text">Medical</span></a></li><li class="et_pb_menu_page_id-30511 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31305 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/old-town-newhall/"><span class="ubermenu-target-title ubermenu-target-text">Old Town Newhall</span></a></li><li class="et_pb_menu_page_id-30513 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31306 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/on-the-town/"><span class="ubermenu-target-title ubermenu-target-text">On the Town</span></a></li></ul></li><li class="  et_pb_menu_page_id-31546 ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31546 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31546"><ul class="ubermenu-submenu ubermenu-submenu-id-31546 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li class="et_pb_menu_page_id-30518 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31308 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/health-fitness/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Fitness</span></a></li><li class="et_pb_menu_page_id-30520 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31309 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/travel-vacation/"><span class="ubermenu-target-title ubermenu-target-text">Travel &#038; Vacation</span></a></li><li class="et_pb_menu_page_id-30522 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31310 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/with-your-family-in-mind/"><span class="ubermenu-target-title ubermenu-target-text">Your Family in Mind</span></a></li><li class="et_pb_menu_page_id-54935 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-54940 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/worship/"><span class="ubermenu-target-title ubermenu-target-text">Worship</span></a></li><li class="et_pb_menu_page_id-103872 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-103882 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/meet-the-candidates/"><span class="ubermenu-target-title ubermenu-target-text">Meet the Candidates</span></a></li></ul></li><li class="  et_pb_menu_page_id-31615 ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31615 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31615"><ul class="ubermenu-submenu ubermenu-submenu-id-31615 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li class="et_pb_menu_page_id-30505 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31302 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/gifts-from-the-heart/"><span class="ubermenu-target-title ubermenu-target-text">Gifts from the Heart</span></a></li><li class="et_pb_menu_page_id-100939 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-100957 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/graduates-archives/"><span class="ubermenu-target-title ubermenu-target-text">Graduates</span></a></li><li class="et_pb_menu_page_id-30515 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31307 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/sections/pet-services/"><span class="ubermenu-target-title ubermenu-target-text">Pet Services</span></a></li><li class="et_pb_menu_page_id-1013 ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-98262 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/category/publication/current-news/"><span class="ubermenu-target-title ubermenu-target-text">Current News</span></a></li></ul></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div></div></li><li class="et_pb_menu_page_id-54810 ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-54810 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://virtualonlineeditions.com/publication?m=7047&#038;l=1" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Digital</span></a></li><li class="et_pb_menu_page_id-30310 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30318 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/calendar/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li class="et_pb_menu_page_id-56433 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57234 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/past-issues/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Past Issues</span></a></li><li class="et_pb_menu_page_id-29536 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-29548 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/advertising/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Advertising</span></a></li><li class="et_pb_menu_page_id-31230 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31247 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/get-social/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Get Social</span></a></li><li class="et_pb_menu_page_id-89677 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-89724 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/santa-clarita-visual-experience/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Santa Clarita Visual Experience</span></a></li><li class="et_pb_menu_page_id-103872 ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-103893 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://santaclaritamagazine.com/meet-the-candidates/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Meet the Candidates</span></a></li></ul></nav>
<!-- End UberMenu -->
</nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_right et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>&nbsp;</p>
<p><a href="https://santaclarita.mydigitalpublication.com/publication/?m=7047&amp;l=1" target="_blank" rel="noopener noreferrer">Digital Edition</a><span></span><br /> <a href="http://www.santaclaritamagazine.com/subscribe/">Subscribe</a><span></span><br /> <a href="http://www.santaclaritamagazine.com/past-issues/">Archives</a></p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_search et_pb_search_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://santaclaritamagazine.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" placeholder="" class="et_pb_s" />
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						<input type="hidden" name="et_pb_search_cat" value="2" />
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_sidebar_0_tb_header et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light et_pb_sidebar_no_border">
				
				
				<div class="widget_text header-widget"><div class="textwidget custom-html-widget"><html>
<body>
<p>
<a href="https://santaclarita.mydigitalpublication.com/publication/?m=7047&l=1">
<img loading="lazy" border="0" alt="Cover" src="https://santaclaritamagazine.com/wp-content/uploads/2021/01/CLICK-HERE.jpg" width="auto" height="auto">
</a>
</p>

</body>
</html>
</div></div>
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-111352" class="et_pb_post post-111352 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community">
					
					<div class="entry-content">
					<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0 et_pb_row_fullwidth">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_0 et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Newly Renovated Sierra Crest Shopping Center</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://santaclaritamagazine.com/author/tyra-ghamghamy/" title="Posts by Tyra Ghamghamy" rel="author">Tyra Ghamghamy</a></span> | <span class="published">Jul 28, 2021</span> | <a href="https://santaclaritamagazine.com/category/publication/community/" rel="category tag">Community</a></p>
				</div>
				
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1 et_pb_specialty_fullwidth et_section_specialty" >
				
				
				
				<div class="et_pb_row">
					<div class="et_pb_column et_pb_column_3_4 et_pb_column_1   et_pb_specialty_column  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_row_inner et_pb_row_inner_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_0 et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Everyone knows that good management and good business are two key elements to the success of any city, and Santa Clarita is no exception. The newly renovated Sierra Crest Center on Sierra Highway is a testament to this, as the asset manager of the Sierra Crest Center Group LP which owns the center, Joseph Huang can tell you himself. <br />“I think there’s a lot of catalyst to what’s going on in Santa Clarita with the population growth and all the master planning and development taking place,” he says. <br />The shopping center has recently undergone dynamic new changes and features an exciting set of tenants ready to cater to any and all business, service, and restaurant needs.<br />The shopping center includes tenants like Dunkin’, Aroma Thai, Las Delicias, Valvoline, Firestone, Express Auto Parts, and Revenant Body Art, to name just a few. Needless to say, the Sierra Crest Center offers a wide variety of businesses to accommodate every shopper’s needs.<br />The center is located conveniently along Sierra Highway and is just a few minutes away from the I-5 and SR-14 freeways, making it a prime location for businessowners and consumers alike. The Sierra Crest Center is situated right at the Sierra Highway offramp that exits the SR-14 North freeway, which only adds to its convenience in terms of location.<br />Many impressive renovations have taken place over the past several months, including the introduction of new management, the addition of an elevator, and a list of several other attractive changes that are sure to draw in new traffic – literally.<br />Additionally, the center features updated underground and ground level parking, which will help accommodate the influx of customers visiting businesses such as State Farm, Santa Clarita Cleaners, and Manoushee Café, all of which are available to serve Sierra Crest visitors.<br />The excellent demographics of the area make it one of the most exciting and attractive shopping centers in the area, and under the guide of a new managing team, the Sierra Crest Center is well on its way to becoming one of Canyon Country’s premiere shopping and servicing destinations.<br />“We’re working to find new tenants that want to be a part of this center. to make it a little bit more family friendly, so that it blends in better to what Santa Clarita has in mind,” says Joseph. <br />As of today, the center is currently open to new leases for retail, restaurant, and medical or professional office suites in need of an impressive and highly sought-after workspace. <br />For more information please call 925-999-0803.</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_image et_pb_image_0">
				
				
				<span class="et_pb_image_wrap "><img wpfc-lazyload-disable="true" loading="lazy" src="https://santaclaritamagazine.com/wp-content/uploads/2021/07/Sierra-Cresst.jpg" alt="" title="Sierra-Cresst" height="auto" width="auto" srcset="https://santaclaritamagazine.com/wp-content/uploads/2021/07/Sierra-Cresst.jpg 960w, https://santaclaritamagazine.com/wp-content/uploads/2021/07/Sierra-Cresst-600x352.jpg 600w, https://santaclaritamagazine.com/wp-content/uploads/2021/07/Sierra-Cresst-350x205.jpg 350w, https://santaclaritamagazine.com/wp-content/uploads/2021/07/Sierra-Cresst-768x450.jpg 768w, https://santaclaritamagazine.com/wp-content/uploads/2021/07/Sierra-Cresst-480x282.jpg 480w" sizes="(max-width: 960px) 100vw, 960px" class="wp-image-110812" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><strong><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></strong></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row_inner -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_cta_0 et_pb_promo  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_promo_description"><h2 class="et_pb_module_header">ADVERTISE WITH US</h2></div>
				<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="http://santaclaritamagazine.com/advertising/">CLICK HERE</a></div>
			</div><div class="et_pb_module et_pb_blog_0 et_pb_blog_grid_wrapper et_pb_bg_layout_light">
					<div class="et_pb_blog_grid clearfix ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-111395" class="et_pb_post clearfix et_pb_blog_item_0_0 post-111395 post type-post status-publish format-standard has-post-thumbnail hentry category-a-note-from-the-publisher tag-publishersnote">

				<div class="et_pb_image_container"><a href="https://santaclaritamagazine.com/2021/07/a-note-from-the-publishers-august-2021/" class="entry-featured-image-url"><img wpfc-lazyload-disable="true" loading="lazy" src="https://santaclaritamagazine.com/wp-content/uploads/2020/02/Pub-Note-Dec-Hor-400x250.jpg" alt="A Note From the Publishers &#8211; August 2021" class="" srcset="https://santaclaritamagazine.com/wp-content/uploads/2020/02/Pub-Note-Dec-Hor.jpg 479w, https://santaclaritamagazine.com/wp-content/uploads/2020/02/Pub-Note-Dec-Hor-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://santaclaritamagazine.com/2021/07/a-note-from-the-publishers-august-2021/">A Note From the Publishers &#8211; August 2021</a></h2>
				
					<p class="post-meta">by <span class="author vcard"><a href="https://santaclaritamagazine.com/author/linda-moe-and-alexander-hafizi/" title="Posts by Linda, Moe and Alexander Hafizi" rel="author">Linda, Moe and Alexander Hafizi</a></span> | <span class="published">Jul 28, 2021</span> | <a href="https://santaclaritamagazine.com/category/publication/a-note-from-the-publisher/" rel="tag">A Note From the Publisher</a></p><div class="post-content"><div class="post-content-inner"><p>&nbsp; We were saddened to learn about the passing of Dora Zavala on July 9, 2021. We have known Dora personally for many years, she was just 59 years-old and we lost her way too early. Dora always had a sincere smile and kind words to share, she had a good heart and...</p>
</div><a href="https://santaclaritamagazine.com/2021/07/a-note-from-the-publishers-august-2021/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-111390" class="et_pb_post clearfix et_pb_blog_item_0_1 post-111390 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community">

				<div class="et_pb_image_container"><a href="https://santaclaritamagazine.com/2021/07/swing-for-scholarships-golf-tournament-coc-foundation-august-30th-2021-2/" class="entry-featured-image-url"><img wpfc-lazyload-disable="true" loading="lazy" src="https://santaclaritamagazine.com/wp-content/uploads/2021/07/COM-coc-golf-P1-400x250.jpg" alt="Swing for Scholarships Golf Tournament COC Foundation &#8211; August 30th, 2021" class="" srcset="https://santaclaritamagazine.com/wp-content/uploads/2021/07/COM-coc-golf-P1-scaled.jpg 479w, https://santaclaritamagazine.com/wp-content/uploads/2021/07/COM-coc-golf-P1-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://santaclaritamagazine.com/2021/07/swing-for-scholarships-golf-tournament-coc-foundation-august-30th-2021-2/">Swing for Scholarships Golf Tournament COC Foundation &#8211; August 30th, 2021</a></h2>
				
					<p class="post-meta">by <span class="author vcard"><a href="https://santaclaritamagazine.com/author/santa-clarita-magazine/" title="Posts by Santa Clarita Magazine" rel="author">Santa Clarita Magazine</a></span> | <span class="published">Jul 28, 2021</span> | <a href="https://santaclaritamagazine.com/category/publication/community/" rel="tag">Community</a></p><div class="post-content"><div class="post-content-inner"><p>A message from Swing for Scholarships Presenting Sponsor Don Goettling and Finance of America Mortgage:  We are proud to support such an amazing educational institution that is definitely one of the shining stars of our community. Our team will be there with bells on,...</p>
</div><a href="https://santaclaritamagazine.com/2021/07/swing-for-scholarships-golf-tournament-coc-foundation-august-30th-2021-2/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				
			<article id="post-111385" class="et_pb_post clearfix et_pb_blog_item_0_2 post-111385 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community">

				<div class="et_pb_image_container"><a href="https://santaclaritamagazine.com/2021/07/cheers-to-vine2wine-presented-by-circle-of-hope/" class="entry-featured-image-url"><img wpfc-lazyload-disable="true" loading="lazy" src="https://santaclaritamagazine.com/wp-content/uploads/2021/07/COM-Vine2Wine-P1-400x250.jpg" alt="Cheers To Vine2Wine! Presented by Circle of Hope" class="" srcset="https://santaclaritamagazine.com/wp-content/uploads/2021/07/COM-Vine2Wine-P1-scaled.jpg 479w, https://santaclaritamagazine.com/wp-content/uploads/2021/07/COM-Vine2Wine-P1-400x250.jpg 480w " sizes="(max-width:479px) 479px, 100vw "  width="400" height="250" /></a></div> <!-- .et_pb_image_container -->
														<h2 class="entry-title"><a href="https://santaclaritamagazine.com/2021/07/cheers-to-vine2wine-presented-by-circle-of-hope/">Cheers To Vine2Wine! Presented by Circle of Hope</a></h2>
				
					<p class="post-meta">by <span class="author vcard"><a href="https://santaclaritamagazine.com/author/santa-clarita-magazine/" title="Posts by Santa Clarita Magazine" rel="author">Santa Clarita Magazine</a></span> | <span class="published">Jul 28, 2021</span> | <a href="https://santaclaritamagazine.com/category/publication/community/" rel="tag">Community</a></p><div class="post-content"><div class="post-content-inner"><p>What does wine, beer, great food, exotic cars and a museum all have in common? They can all be found at this year’s Vine 2 Wine fundraising event to benefit local nonprofit Circle of Hope on August 21, 2021. This year’s annual event will feature wine and beer tasting...</p>
</div><a href="https://santaclaritamagazine.com/2021/07/cheers-to-vine2wine-presented-by-circle-of-hope/" class="more-link">read more</a></div>			
			</article> <!-- .et_pb_post -->
				</div><!-- .et_pb_salvattore_content --><div><div class="pagination clearfix">
	<div class="alignleft"><a href="https://santaclaritamagazine.com/2021/07/newly-renovated-sierra-crest-shopping-center/page/2/?et_blog" >&laquo; Older Entries</a></div>
	<div class="alignright"></div>
</div></div></div> <!-- .et_pb_posts -->
					</div>
					 
				</div>
			</div> <!-- .et_pb_column -->
				</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_3 et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1 et_pb_row_fullwidth et_pb_gutters2">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p>ABOUT THE MAGAZINE</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_justified et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p><em>Santa Clarita Magazine</em> has set a high standard for excellence in advertising for over 30 years. A family owned and operated business, <em>Santa Clarita Magazine</em> has grown with the Santa Clarita Valley since 1990 and become the #1 place to advertise locally.</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p>QUICK MENU</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p><a style="color: #ffffff;" href="http://santaclaritamagazine.com/advertising/">Advertise With Us</a><br /><a style="color: #ffffff;" href="http://santaclaritamagazine.com/sections/">Magazine Sections</a><br /><a style="color: #ffffff;" href="http://santaclaritamagazine.com/past-issues/">Past Issues</a><br /><a style="color: #ffffff;" href="http://santaclaritamagazine.com/calendar/">Event Calendar</a><br /><a style="color: #ffffff;" href="http://santaclaritamagazine.com/about-the-magazine/">About Us</a><br /><a style="color: #ffffff;" href="http://santaclaritamagazine.com/contact-us/">Contact Us</a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_5  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p>FOLLOW US</p></div>
			</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_bg_layout_dark">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_0'><a
              href='https://instagram.com/santaclaritamagazine'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_1'><a
              href='https://www.facebook.com/santaclaritamagazine'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2 et_pb_social_icon et_pb_social_network_link  et-social-pinterest et_pb_social_media_follow_network_2'><a
              href='https://www.pinterest.com/santaclaritamag/'
              class='icon et_pb_with_border'
              title='Follow on Pinterest'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_3 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_3'><a
              href='https://twitter.com/santaclaritamag'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_4 et_pb_social_icon et_pb_social_network_link  et-social-google-plus et_pb_social_media_follow_network_4'><a
              href='https://plus.google.com/+Santaclaritamagazine/posts'
              class='icon et_pb_with_border'
              title='Follow on Google+'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_5 et_pb_social_icon et_pb_social_network_link  et-social-linkedin et_pb_social_media_follow_network_5'><a
              href='https://www.linkedin.com/company/the-magazine-of-santa-clarita'
              class='icon et_pb_with_border'
              title='Follow on LinkedIn'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_6 et_pb_social_icon et_pb_social_network_link  et-social-youtube et_pb_social_media_follow_network_6'><a
              href='https://www.youtube.com/user/PrimePub'
              class='icon et_pb_with_border'
              title='Follow on Youtube'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_7 et_pb_social_icon et_pb_social_network_link  et-social-tumblr et_pb_social_media_follow_network_7'><a
              href='https://www.tumblr.com/blog/santaclaritamagazine'
              class='icon et_pb_with_border'
              title='Follow on tumblr'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_6  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_7  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p>SANTA CLARITA MAGAZINE</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_8  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p><a style="color: #ffffff;" href="https://www.google.com/maps/place/28318+Constellation+Rd,+Valencia,+CA+91355/@34.450569,-118.5754308,17z/data=!3m1!4b1!4m2!3m1!1s0x80c27de13f6ce58d:0x188c865e043f7018" target="_blank" rel="noopener noreferrer">28318 Constellation Road</a><br /><a style="color: #ffffff;" href="https://www.google.com/maps/place/28318+Constellation+Rd,+Valencia,+CA+91355/@34.450569,-118.5754308,17z/data=!3m1!4b1!4m2!3m1!1s0x80c27de13f6ce58d:0x188c865e043f7018" target="_blank" rel="noopener noreferrer">Valencia, Ca 91355</a></p>
<p><span style="color: #ddd;">Tel:</span> <a style="color: #ffffff;" href="tel:1-661-294-4444">1 (661) 294-4444</a><br /><span style="color: #ddd;">Fax:</span> <a style="color: #ffffff;" href="tel:1-661-294-4442">1 (661) 294-4442</a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
						</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

					</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	

	<footer id="main-footer">
		
		
		<div id="footer-bottom">
			<div class="container clearfix">
				<div id="footer-info">© Prime Publications, Inc. All Rights Reserved.</div>			</div>	<!-- .container -->
		</div>
	</footer> <!-- #main-footer -->
    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

				<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script data-account="5IBZO1yLON" src="https://cdn.userway.org/widget.js"></script><link rel='stylesheet' id='mediaelement-css'  href='https://santaclaritamagazine.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://santaclaritamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' id='divi-button-hover-start-js-extra'>
/* <![CDATA[ */
var dwd_button_hover_animation_var = {"buttonhover":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/divi-tweaker/public/js/divi-button-hover-start.js' id='divi-button-hover-start-js'></script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/santaclaritamagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_831ef28f0dcaa7083e7c4f9c91a379ed","fragment_name":"wc_fragments_831ef28f0dcaa7083e7c4f9c91a379ed","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/santaclaritamagazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/santaclaritamagazine.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/santaclaritamagazine.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"bf7d11c363","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"24906c7a6c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"111352","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/themes/Divi/js/custom.unified.js' id='divi-custom-script-js'></script>
<script type='text/javascript' id='Divi-Blog-Extras-frontend-bundle-js-extra'>
/* <![CDATA[ */
var DiviBlogExtrasFrontendData = {"ajaxurl":"https:\/\/santaclaritamagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"cda4cbc0aa","et_theme_accent_color":"#ed2024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/Divi-Blog-Extras/scripts/frontend-bundle.min.js' id='Divi-Blog-Extras-frontend-bundle-js'></script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/themes/Divi/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=d4665a43d46952a93957e59993dbe7b1' id='google-maps-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.1.1","configurations":["top_menu","main"],"ajax_url":"https:\/\/santaclaritamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js' id='ubermenu-js'></script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://santaclaritamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<style id="et-builder-module-design-tb-89654-111352-cached-inline-styles">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</style><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=652372151569493&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   		
	</body>
</html>
